×

Please give details of the problem

Docs

Find

Web Browser Compatibility

RunMyProcess end user interfaces (the IDE, Admin applications & developed applications) have been fully tested on the following Web Browsers:

Browser Version
Chrome Google Chrome (latest version)
Firefox Mozilla Firefox (latest version)
Safari Apple Safari (latest version)
IE 11+ Microsoft Internet Explorer Version 11.0 * or above
Edge Microsoft Edge (latest version)


The development environment requires the use of the Flash player plugin. The browser used to access the development environment therefore needs to have Adobe Flash version 9.0.28 or above installed and enabled. Adobe Flash
* Microsoft no longer supports versions of Internet Explorer prior to 11.0 and importing some custom libraries to applications can cause issues if using these earlier versions. We therefore strongly recommend the use of Internet Explorer verision 11.0. The development environment, along with applications not using custom libraries, are however compatible with Internet Explorer Version 8.0+ . Internet Explorer